Typing problem in MS Word 2007

Issues (Character changed / Quotes not type etc.) for typing with different applications for applications like Word / PageMaker / Corel etc.
Posts: 122
Joined: Wed Mar 16, 2016 6:04 pm
Location: Pune

Typing problem in MS Word 2007

Postby ModeratorRA » Mon Mar 21, 2016 10:24 am

Settings in MS Word 2007:-

1. Open MS Word 2007 application.
2. Click on Office Button.
3. Click on Word Options.
4. Click on Proofing.
5. Click on "Auto Correct options...".
6. Uncheck all the options from 'Auto Correct', 'Auto Format' and 'Auto Format as you type'. Click on OK button.

MS word.jpg

Please go through the following video link uploaded on YouTube Channel.

Note: Here, MS Word 2007 is considered. These settings are available in MS Word other versions as well such as 2010, 2013, 2016 etc..Only difference is that in these versions of MS Word "File Menu" is there instead of 'Office Button' and rest of the procedure is same.
You do not have the required permissions to view the files attached to this post.

Return to “Application Settings”

Who is online

Users browsing this forum: No registered users and 1 guest