Page 1 of 1

Top-of-form won't stay set; it drifts on longer documents. Why?

Posted: Mon Mar 21, 2016 11:32 am
by ModeratorRA
In the embosser's menu, turn on perf skip and set lines per page to 17.27E BUT on your computer, translate your document to only 25 lines per Braille page. The embosser sequence is:
OL Takes the embosser off-line.
0.1E Enter Menu 1 (as an example).
11.1E Turn perf skip on.
17.27E Put 27 lines of Braille on a page.
1.1E Make these settings current Romeo 25 & Romeo Pro 50.

Remember to change your translator settings to 25 lines per page and try the document again.